浙江东日股票,如何使用ACD指标 ACD升降线指标详解 ACD指标公式源码

  其实,在股票术语中,ACD指标就是指ACD升降线,主要是用来分析收盘价与最高、最低价之间的涨跌关系变化的技术指标,但是在实战中应该如何使用ACD指标,ACD升降线指标怎样用,ACD指标公式的源码是如何的,下面我们赢家财富网分析师将会对ACD指标的相关知识进行总结分析。

  【ACD升降线指标

  在进行ACD指标的使用之前,应该了解ACD升降线指标的原理,主要是包含3个方面的内容:

  1、如果当天的收盘价高于昨天的收盘价,那么收集力量等于当天收盘价与真实价位之间的差值;而真实低位是当天低位与昨天收盘价两者中的最低者;

  2、如果是当天的收盘价低于昨天的收盘价,派发的力量就等于当天真实高位与当天收盘价之间的差值,而真实高位是当天高位与昨天收盘价中比较高的;

  3、将收集力量与派发力量相加,就可以得到市场的净收集力量,目前是了解市场的强弱变化;

ACD升降线指标

  【如何使用ACD指标

  在了解了基本的指标原理之后,投资者有必要学习如何使用ACD指标,那么最基础的就是其研判原则与应用法则:

  (1)当ACD线下降,而股价处于上升阶段的时候,是卖出的信号;

  (2)如果ACD线上升,股价反而出现了下跌的情况,是买进的信号;

  (3)当然ACD线也不完全是单独使用的,如果结合均线指标进行分析,当ACD指标向上穿越20日线的时候,是买点;

  (4)ACD指标向下穿过20日线,是卖出位置;

  具体的走势形态如图000045在2010年12月24日的日线图变化,在对应的ACD指标中,白ACD向下穿过了黄色MAACD线,并且当天的股价走势下跌了将近7.46%,形成了一根大阴线,并且击穿了多根均线,形成的是断头铡刀的K线组合形态,预示着下跌的行情,必须要及时的卖出逃跑。

深纺织A000045

  【ACD指标公式

  其实升降线是有计算公式的,而其最佳的参数是设置在20,M=20,具体的公式如下:

  ①LC=昨日收盘价;

  ②dif=收盘价-假设收盘价>LC,返回最低价和LC的较小值,否则返回最高价和LC的较大值;

  ③ACD=dif历史累计和,如果收盘价=LC,则ACD=0;

  ④MAACD=ACD的M日指数平滑移动平均。

  但是不同的是acd指标还有一定的源码公式:

  顶:=BBI+3*STD(BBI,13),COLOR004AFF;

  底:=BBI-3*STD(BBI,13),COLOR67FF00;

  DRAWBAND(BBI,RGB(97,95,00),顶,RGB(97,95,00));

  DRAWBAND(BBI,RGB(25,75,150),底,RGB(25,75,250));

  A:=CURRBARSCOUNT;

  A1:=DAY!=REF(DAY,1);

  A2:=BARSLAST(A1)+1;

  A3:=REF(IF(A2=1,1,A2),A2);

  A4:=CONST(REF(HHV(H,A3),A2));

  A5:=CONST(REF(LLV(L,A3),A2));

  A6:=MA(AMO,A3)/MA(VOL,A3)/100;

  A7:=REF(MA((H+L+C)/3,A3),A2);

  中枢价格:=IF(CAPITAL>0,REF(A6,A2),A7);

  均价:=(A4+A5)/2;

  价差:=ABS(中枢价格-均价);

  中枢价格区上沿:IF(A<=CONST(A2),(中枢价格+价差),DRAWNULL);

  中枢价格区下沿:IF(A<=CONST(A2),(中枢价格-价差),DRAWNULL);

  DRAWBAND(中枢价格区上沿,RGB(155,50,50),中枢价格区下沿,RGB(155,50,50));

  开盘价幅上线:IF(A<=CONST(A2),(REF(HHV(H,1),A2-1)),DRAWNULL);

  开盘价幅下线:IF(A<=CONST(A2),(REF(LLV(L,1),A2-1)),DRAWNULL);

  HH0:=CONST(HHV(H,120))*1;

  LL0:=CONST(LLV(L,120))*1;

  MM0:=CONST((HH0+LL0)/2);

  HH1:=IF(CONST(C)
浙江东日股票,如何使用ACD指标 ACD升降线指标详解 ACD指标公式源码:http://www.91d.org/yule/1199.html
更多股票配资股票学习股票入门资讯,请关注91财经网,为您提供财经最新资讯!

相关推荐
热门推荐
返回列表
Ctrl+D 将本页面保存为书签,全面了解最新资讯,方便快捷。